Slowed Down Preprocessing
Incident Report for Docparser
Resolved
Our system show normal processing speed by now.
Posted Mar 19, 2018 - 17:39 UTC
Monitoring
We were able to correct the issue and deployed a new version of Docparser. The queued-up documents are currently getting processed and we should be back to normal speed in about 30 minutes.
Posted Mar 19, 2018 - 16:43 UTC
Identified
We identified the issue. Our preprocessing queue got stuck because a malformed input file. We are working on preventing this issue from happening again.
Posted Mar 19, 2018 - 16:23 UTC
Investigating
We are currently seeing an increase in the preprocessing queue for documents. We are investigating.
Posted Mar 19, 2018 - 15:39 UTC