Parsed data stuck in integrations queue

Incident Report for Docparser

Resolved

This incident has been resolved and normal service has been restored.
Posted Mar 25, 2021 - 16:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 15:57 UTC

Identified

Around 1200UTC, we identified that customer parsed data is being held in the integrations queue. The problem has been identified and a fix is currently being implemented.
Posted Mar 25, 2021 - 15:39 UTC
This incident affected: Webhook Integrations.