Delayed Import
Incident Report for Docparser
Resolved
This issue has been resolved and we are back on normal import speed. Please excuse the trouble caused.
Posted Feb 07, 2018 - 00:02 UTC
Monitoring
We are monitoring the situation.
Posted Feb 06, 2018 - 23:46 UTC
Identified
We identified and resolved the issue. One of our worker nodes was not importing any files into the Docparser system.
Posted Feb 06, 2018 - 23:46 UTC
Investigating
We are currently seeing delayed import times for certain documents.
Posted Feb 06, 2018 - 23:24 UTC