API Upload Issue: Some documents are not parsing on the first attempt, returning an "Unsupported Document Type" error.
Incident Report for Docparser
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 13:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2024 - 11:49 UTC
Investigating
Our team is investigating the issue and working on a resolution.
Posted Sep 13, 2024 - 11:48 UTC
This incident affected: HTTP REST API.