Parsing Delayed Due To High Traffic

Incident Report for Docparser

Resolved

This incident has been resolved.
Posted May 01, 2018 - 18:45 UTC

Monitoring

We identified the root cause of the problem and fixed it in the meantime. We are back to normal processing speed by now. To prevent this issue from happening again we will scale up our database servers.
Posted May 01, 2018 - 16:16 UTC

Investigating

We are currently investigating this issue.
Posted May 01, 2018 - 15:42 UTC