Unusual high activity leads to slower processing times
Incident Report for Docparser
Resolved
We successfully upgraded our infrastructure and processing speed should be back to normal.
Posted Jan 23, 2018 - 19:34 UTC
Identified
We are seeing an unusual high traffic peak today and working currently on resolving the issue by scaling up our architecture.
Posted Jan 23, 2018 - 17:04 UTC