API for the "Normalize Postal Address" filter not working
Incident Report for Docparser
Resolved
The api issue has been resolved and the "Normalize Postal Address" filter is working again.
Posted Oct 02, 2024 - 15:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2024 - 10:51 UTC
This incident affected: Docparser Application.