File downloads, uploads, API affected by 503 server error
Incident Report for Docparser
Resolved
We have taken measures to make sure this problem does not happen again:

Server monitoring has been bolstered to account for this issue so action is taken before an outage
Server configuration has been updated so servers refresh when a new release is merged live

If you have any questions or continue to have trouble accessing the app please reach out to support@docparser.com
Posted Apr 30, 2020 - 18:53 UTC
Update
We have restarted our servers which has restored full functionality to the app - we are still investigating root causes and preventative measures.

Customers can now interact with our API, upload files and download parsed data without issue. If you are still receiving 503 errors or having trouble with the app please reach out to support@docparser.com
Posted Apr 29, 2020 - 13:09 UTC
Investigating
We are urgently investigating why file uploads, file downloads, and our API interface are unexpectedly returning errors and will have an update shortly.
Posted Apr 29, 2020 - 11:44 UTC
This incident affected: Docparser Application, HTTP REST API, Webhook Integrations, and Email Reception Server.