MFA suspended
Incident Report for Docparser
Resolved
The issue has been resolved. MFA has been re-activated.
Posted Apr 02, 2024 - 19:30 UTC
Update
We are continuing to investigate this issue.
Posted Mar 31, 2024 - 07:40 UTC
Investigating
We are currently investigating working on resolving an issue with our MFA provider. If you use MFA to log in to Docparser, kindly contact support, who can assist you. Meanwhile, out team is working on resolving the issue with no compromise on security of your accounts.
Posted Mar 31, 2024 - 07:39 UTC
This incident affected: Docparser Application.