Resolved Degraded Performance For Excel Downloads

Incident Report for Docparser

Resolved

We fixed a bug which caused a degraded performance of the Excel download options. In some rare cases, customers were not able to select specific parsing rules in the Excel file download configuration panel.
Posted Jan 07, 2018 - 16:44 UTC