Document Preprocessing Fails Sporadically

Incident Report for Docparser

Resolved

The issue is resolved! Please excuse any inconvenience caused by this.
Posted Jan 08, 2018 - 10:32 UTC

Identified

The root cause for the OCR issue is getting solved right now and a new version will be deployed asap.
Posted Jan 08, 2018 - 09:43 UTC

Monitoring

We deployed a temporary fix to the problem and are currently monitoring the system.
Posted Jan 08, 2018 - 01:06 UTC

Identified

We identified the source of the issue. It appears that the OCR engine we are using is randomly losing documents. We are working on fixing this issue right now.
Posted Jan 08, 2018 - 00:24 UTC

Investigating

We are seeing documents which show up as blank pages after preprocessing for OCR. It seems that this error occurs randomly as some documents are getting processed correctly when uploading them again to Docparser.
Posted Jan 07, 2018 - 22:54 UTC