This incident has been resolved, and the OCR services are now available. Affected parsers: Only parsers using Tesseract as an OCR to process documents in languages other than English. We thank you for your patience and support while we worked on a resolution, and we sincerely apologize for any inconvenience it may have caused.
Posted Sep 06, 2024 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2024 - 16:04 UTC
Investigating
We regret to inform you that we are having an issue with OCR using Tesseract. We are actively working on resolving the issue. We will provide you with continued updates here.
This issue appears to be affecting OCR in languages other than English at this time.