Servers under maintenance
Incident Report for Docparser
Resolved
Servers are up and running again after finishing maintenance tasks. If you are using one of our outbound integrations, your webhooks failed during these periods. You will need to retry these failed webhooks in order for us to send your data out afterward.
Posted Sep 03, 2022 - 14:54 UTC
Identified
We will be performing maintenance on our servers on Saturday, September 3, 2022 - 10AM EDT (2 Hours)
If you are using one of our outbound integrations, your webhooks will fail during these periods. You will need to retry these failed webhooks in order for us to send your data out afterward.
Posted Sep 03, 2022 - 14:27 UTC
This incident affected: Docparser Application, HTTP REST API, Webhook Integrations, Email Reception Server, AWS ec2-us-east-1, AWS rds-us-east-1, AWS sqs-us-east-1, and AWS s3-sa-east-1.