Intermittent upload failure with Dropbox, Box, and Google Drive uploads
Incident Report for Docparser
Resolved
This incident has been resolved - our Google Drive integration has full functionality. Please reach out with any issues with Google Drive import to support@docparser.com
Posted May 18, 2020 - 15:34 UTC
Monitoring
A fix has been implemented for our Google Drive integration and we are monitoring results. Please reach out with any issues with Google Drive import to support@docparser.com
Posted May 15, 2020 - 13:54 UTC
Investigating
We are currently investigating an issue with our Dropbox, Box, and Google Drive cloud upload integrations wherein not all files are being imported when checking a folder. We are still collecting more information on this issue and will follow up with an update as soon as one is available.
Posted Jan 20, 2020 - 15:40 UTC
This incident affected: Webhook Integrations.