Textract OCR failing

Incident Report for Docparser

Resolved

This incident has been resolved and all documents have now been processed.

Thank you for your patience and support while we worked on a resolution
We sincerely apologize for any inconvenience this incident may have caused.
Posted Mar 21, 2025 - 14:09 UTC

Update

A fix has been implemented and new documents are being processed using Textract OCR.
Documents that have not been processed prior to the fix will be processed in due course.
Posted Mar 21, 2025 - 14:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 12:52 UTC

Investigating

We regret to inform you that we are having an issue with OCR using Textract. We are actively working on resolving the issue.
We will provide you with continued updates here.

Apologies for the inconvenience caused here.
Posted Mar 21, 2025 - 12:31 UTC
This incident affected: Docparser Application.