API failure
Incident Report for Docparser
Resolved
Our Developers have resolved the problem, and our API is working again.
We understand how frustrating this situation has been, and we sincerely apologize for the inconvenience it has caused.
Posted Sep 06, 2024 - 13:15 UTC
Update
Our Developers are actively working on resolving the API issue, but there is currently no estimated time for resolution. We apologize for the inconvenience and appreciate your patience.

We will provide you with continued updates here.
Posted Sep 06, 2024 - 10:25 UTC
Investigating
We regret to inform you that we are having an issue with API. We are actively working on resolving the issue.
We will provide you with continued updates here.
Posted Sep 06, 2024 - 09:06 UTC
This incident affected: HTTP REST API and Webhook Integrations.