Delays in documents processing through queues
Incident Report for Docparser
Resolved
The issue has been fully resolved and this incident will be updated with a postmortem in the next few days.
Posted Feb 14, 2023 - 21:41 UTC
Monitoring
Processing and importing times have resided at normal levels and we are monitoring the results.
Posted Feb 14, 2023 - 21:27 UTC
Identified
The issue has been identified and our engineers are working towards a solution.
Posted Feb 14, 2023 - 21:24 UTC
Investigating
We are investigating an issue with documents taking a longer than usual time to process through the import queue. All documents in queues will be automatically processed when the queues have died down, though this is not happening as quickly as we would like. We are still investigating and will update this page with any changes.
Posted Feb 14, 2023 - 19:45 UTC
This incident affected: Docparser Application and HTTP REST API.