UI Performance Degradation
Incident Report for Docparser
Update
No major issues have been reported.
Minor parsing slowdown with specific document types observed. Fix is in progress.
Posted Nov 20, 2024 - 16:48 UTC
Monitoring
Docparser users experienced slower-than-usual performance on the site over the weekend. This has since been resolved, and the site is now operating normally.

We apologise for any inconvenience caused during this time and appreciate your patience and understanding. Our team has implemented measures to minimise the likelihood of similar issues in the future.

Thank you for your continued support.
Posted Nov 18, 2024 - 17:49 UTC
This incident affects: Docparser Application.