Documents stuck in parsing queue
Incident Report for Docparser
Resolved
We were monitoring the system for one hour and everything seems to work as expected.
Posted Nov 15, 2017 - 10:03 UTC
Monitoring
A fix was deployed and we are currently monitoring if everything is working again as expected.
Posted Nov 15, 2017 - 09:37 UTC
Identified
We identified the root cause for this issue. This issue affects all parsers which are using a "Merge Fields' parsing rule. A fix will be deployed in the coming minutes.
Posted Nov 15, 2017 - 09:32 UTC
Investigating
We received notifications from a couple of customers that documents randomly get stuck in the parsing queue. It seems like the documents are getting parsed (data is extracted), but the status is not updated accordingly.
Posted Nov 15, 2017 - 08:33 UTC