Database Issues
Incident Report for Docparser
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 22:16 UTC
Update
We just recovered from a brief database outage which may cause some parsing speed degradation. Speed should be back to normal once the system catches up from the outage. We are also working to kick in upscaling which should help also.
Posted Mar 28, 2023 - 22:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2023 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 22:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2023 - 21:58 UTC
Investigating
We are currently investigating issues with our database systems.
Posted Mar 28, 2023 - 21:37 UTC
This incident affected: Docparser Application.