Issue with Postal Address Parser
Incident Report for Docparser
Resolved
We identified and fixed the issue. All services are fully operational again.
Posted Nov 02, 2017 - 14:38 UTC
Investigating
We are currently seeing incorrect data returned by our postal address parser. It seems that dummy data is returned instead of the real addresses.
Posted Nov 02, 2017 - 14:26 UTC