Reparsing Delays
Incident Report for Docparser
Resolved
This incident has been resolved.
Posted May 16, 2024 - 00:15 UTC
Monitoring
We've noticed that some customers are encountering delays in reparsing today. These delays are specifically affecting customers with large-scale reparsing needs, typically involving thousands of files at once.

Rest assured, our team is actively addressing the issue and working towards a swift resolution. We apologize for any inconvenience this may cause and appreciate your patience as we work to ensure smooth operations for all our users.
Posted May 15, 2024 - 19:00 UTC
This incident affected: Docparser Application.