We are verifying the application. The downtime will extend for another 15 minutes.
Posted Sep 14, 2024 - 15:47 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Sep 14, 2024 - 15:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2024 - 13:00 UTC
Scheduled
We are informing you of an upcoming scheduled maintenance window on September 14th from 6:00 AM to 9:00 AM PST. During this time, our system will be temporarily unavailable as we upgrade our infrastructure to enhance the security and performance of our services.
What to Expect: - No incoming emails or documents will be received. - Uploads and document processing will be paused. - Full platform access will be unavailable during the maintenance window.
Why This Matters: - Our technical team will migrate the system to a new infrastructure designed to provide even better protection for your data and improve overall service reliability.
How to Prepare: - Plan Ahead: Please schedule document uploads and processing tasks around this maintenance window to avoid disruptions. - Stay Updated: For real-time updates during the maintenance, please subscribe to our status page at https://status.docparser.com.
We understand the importance of uninterrupted service, and our team is committed to completing the maintenance as swiftly as possible.
If you have any questions or concerns, please contact us at support@docparser.com. We sincerely apologize for any inconvenience this may cause and appreciate your understanding and continued support.